Witamy Gościa Szukaj | Aktywne Tematy | Zaloguj | Rejestruj

WIFI connects, no internet access.
depprussell
#1 Wysłane : 19 czerwca 2018 10:46:38(UTC)
Ranga: Member

Grupy: Registered
Przyłączony: 2018-06-09(UTC)
Posty: 10
Lokalizacja: USA

Thanks: 0 times
Was thanked: 0 time(s) in 0 post(s)
Hello,

I am trying to configure an edimax EW-7811Un, and I have gotten it to connect to my network. I can SSH into it over wifi, as well as access terminal from my PC. However, the Pi has no internet connectivity. Any ideas why it may be connecting to my wifi but not getting connected to the internet? I can successfully scan for networks, and all in-rang networks appear. In addition, iwconfig shows wlan0 present, and after turning on my adapter (after boot) using sudo ifup wlan0, I can even see that it is connected to the wifi via the pi. Furthermore, I can see its connectivity via my router. All configuration has been done over SSH via a wire connection. Running Raspbmc RC3.

Please help

I didn't find the right solution from the internet.

References:
https://www.raspberrypi....s/viewtopic.php?t=31238
Online Video Service

Thank you

Użytkownicy przeglądający ten temat
Guest
Skok do forum  
Nie możesz tworzyć nowych tematów w tym forum.
Nie możesz odpowiadać na tematy w tym forum.
Nie możesz usuwać swoich postów w tym forum.
Nie możesz edytować swoich postów w tym forum.
Nie możesz tworzyć ankiet w tym forum.
Nie możesz głosować w ankietach w tym forum.

Clean Slate theme by Jaben Cargman (Tiny Gecko)
Powered by {0} wersja {1} YAF 1.9.4 | YAF © 2003-2010, Yet Another Forum.NET
Ta strona została wygenerowana w 1,106 sekund.